Rename tincctl to tinc.
[tinc] / doc / Makefile.am
index 2ada5d7..9540b49 100644 (file)
@@ -2,11 +2,11 @@
 
 info_TEXINFOS = tinc.texi
 
-man_MANS = tincd.8 tincctl.8 tinc.conf.5 tinc-gui.8
+man_MANS = tincd.8 tinc.8 tinc.conf.5 tinc-gui.8
 
-EXTRA_DIST = tincinclude.texi.in tincd.8.in tincctl.8.in tinc.conf.5.in tinc-gui.8.in sample-config.tar.gz
+EXTRA_DIST = tincinclude.texi.in tincd.8.in tinc.8.in tinc.conf.5.in tinc-gui.8.in sample-config.tar.gz
 
-CLEANFILES = *.html tinc.info tincd.8 tincctl.8 tinc.conf.5 tinc-gui.8 tincinclude.texi
+CLEANFILES = *.html tinc.info tincd.8 tinc.8 tinc.conf.5 tinc-gui.8 tincinclude.texi
 
 # Use `ginstall' in the definition of man_MANS to avoid
 # confusion with the `install' target.  The install rule transforms `ginstall'
@@ -25,7 +25,7 @@ texi2html: tinc.texi
 tincd.8.html: tincd.8
        w3mman2html $? > $@
 
-tincctl.8.html: tincctl.8
+tinc.8.html: tinc.8
        w3mman2html $? > $@
 
 tinc-gui.8.html: tinc-gui.8
@@ -43,7 +43,7 @@ substitute = sed \
 tincd.8: tincd.8.in
        $(substitute) $? > $@
 
-tincctl.8: tincctl.8.in
+tinc.8: tinc.8.in
        $(substitute) $? > $@
 
 tinc-gui.8: tinc-gui.8.in