List management and manipulation routines.
[tinc] / lib / Makefile.am
index 6831278..350e882 100644 (file)
@@ -1,14 +1,15 @@
 ## Process this file with automake to produce Makefile.in
+# $Id: Makefile.am,v 1.2.4.2 2000/11/15 22:04:48 zarq Exp $
 
 noinst_LIBRARIES = libvpn.a
 
-INCLUDES = -I. -I$(top_builddir)
+INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/intl
 
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c
+libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c
 
 libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
 libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h
+noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h
 
 EXTRA_DIST = README
\ No newline at end of file