dropin.c/h contain a set of drop-in replacements for non-standard C
[tinc] / lib / Makefile.am
index c64675f..355493c 100644 (file)
@@ -1,15 +1,15 @@
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.2.4.1 2000/06/06 10:24:33 zarq Exp $
+# $Id: Makefile.am,v 1.2.4.5 2000/11/28 23:23:41 zarq Exp $
 
 noinst_LIBRARIES = libvpn.a
 
 INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/intl
 
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c
+libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c rbl.c dropin.c
 
 libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
 libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h
+noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h rbl.h dropin.h
 
-EXTRA_DIST = README
\ No newline at end of file
+EXTRA_DIST = README