Add a very primitive "top" command to tincctl.
[tinc] / src / Makefile.am
index 5c2ab85..04ef0f9 100644 (file)
@@ -18,6 +18,11 @@ if TUNEMU
 tincd_SOURCES += bsd/tunemu.c
 endif
 
+if CURSES
+tincctl_SOURCES += top.c
+tincctl_LDADD = $(CURSES_LIBS)
+endif
+
 nodist_tincd_SOURCES = device.c
 
 DEFAULT_INCLUDES =