Remove xmalloc.c, backport xalloc.h from tinc 1.1.
[tinc] / src / Makefile.am
index a5a9692..11f701c 100644 (file)
@@ -44,8 +44,7 @@ tincd_SOURCES = \
        subnet.c subnet.h \
        tincd.c \
        utils.c utils.h \
-       xalloc.h \
-       xmalloc.c
+       xalloc.h
 
 if !GETOPT
 tincd_SOURCES += \
@@ -88,4 +87,4 @@ if TUNEMU
 LIBS += -lpcap
 endif
 
-AM_CPPFLAGS = -DCONFDIR=\"$(sysconfdir)\" -DLOCALSTATEDIR=\"$(localstatedir)\"
+AM_CPPFLAGS = -DCONFDIR=\"$(sysconfdir)\" -DLOCALSTATEDIR=\"$(localstatedir)\" -I $(abs_top_builddir)/