Bring head revision up to date with cabal (try #3)
[tinc] / src / Makefile.am
index 2cd0df4..1ffe3d7 100644 (file)
@@ -1,17 +1,18 @@
 ## Produce this file with automake to get Makefile.in
+# $Id: Makefile.am,v 1.5 2000/10/18 20:12:08 zarq Exp $
 
 sbin_PROGRAMS = tincd genauth
 
 genauth_SOURCES = genauth.c
-tincd_SOURCES = conf.c encr.c net.c netutl.c protocol.c tincd.c
+tincd_SOURCES = conf.c connlist.c meta.c net.c netutl.c protocol.c subnet.c tincd.c
 
-INCLUDES = -I$(top_builddir) -I$(top_srcdir)/cipher -I$(top_srcdir)/lib
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)/cipher -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
-noinst_HEADERS = conf.h encr.h net.h netutl.h protocol.h
+noinst_HEADERS = conf.h connlist.h meta.h net.h netutl.h protocol.h subnet.h
 
-LIBS = @LIBS@
+LIBS = @LIBS@ @INTLLIBS@
 
-tincd_LDADD = $(top_builddir)/cipher/libcipher.la \
+tincd_LDADD = \
        $(top_builddir)/lib/libvpn.a
 
 genauth_LDADD = $(top_builddir)/lib/libvpn.a