Add fd_device
[tinc] / src / Makefile.am
index 200c71f..794e420 100644 (file)
@@ -1,6 +1,7 @@
 ## Produce this file with automake to get Makefile.in
 
-sbin_PROGRAMS = tincd tinc sptps_test sptps_keypair
+sbin_PROGRAMS = tincd tinc
+EXTRA_PROGRAMS = sptps_test sptps_keypair
 
 CLEANFILES = version_git.h
 
@@ -18,7 +19,7 @@ version.c: ${srcdir}/version.c
 endif
 
 if LINUX
-sbin_PROGRAMS += sptps_speed
+EXTRA_PROGRAMS += sptps_speed
 endif
 
 ed25519_SOURCES = \
@@ -58,6 +59,7 @@ tincd_SOURCES = \
        edge.c edge.h \
        ethernet.h \
        event.c event.h \
+       fd_device.c \
        graph.c graph.h \
        hash.c hash.h \
        have.h \