Look in the configured sbin directory for the tincd binary.
[tinc] / src / Makefile.am
index acbf419..fb0b46c 100644 (file)
@@ -30,7 +30,7 @@ tincctl_LDADD = \
 
 localedir = $(datadir)/locale
 
-AM_CFLAGS = @CFLAGS@ -DCONFDIR=\"$(sysconfdir)\" -DLOCALEDIR=\"$(localedir)\" -DLOCALSTATEDIR=\"$(localstatedir)\"
+AM_CFLAGS = @CFLAGS@ -DCONFDIR=\"$(sysconfdir)\" -DLOCALEDIR=\"$(localedir)\" -DLOCALSTATEDIR=\"$(localstatedir)\" -DSBINDIR=\"$(sbindir)\"
 
 dist-hook:
        rm -f `find . -type l`