Remove redundant @CFLAGS@ from AM_CFLAGS.
[tinc] / src / Makefile.am
index 501fdf6..ff011f8 100644 (file)
@@ -1,5 +1,4 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.33 2003/08/02 15:13:08 guus Exp $
 
 sbin_PROGRAMS = tincd
 
@@ -22,7 +21,7 @@ INCLUDES = @INCLUDES@ -I$(top_builddir) -I$(top_srcdir)/lib
 noinst_HEADERS = conf.h connection.h device.h edge.h event.h graph.h logger.h meta.h net.h netutl.h node.h process.h   \
        protocol.h route.h subnet.h bsd/tunemu.h
 
-LIBS = @LIBS@ @LIBINTL@
+LIBS = @LIBS@
 
 if TUNEMU
 LIBS += -lpcap
@@ -31,9 +30,7 @@ endif
 tincd_LDADD = \
        $(top_builddir)/lib/libvpn.a
 
-localedir = $(datadir)/locale
-
-AM_CFLAGS = @CFLAGS@ -DCONFDIR=\"$(sysconfdir)\" -DLOCALEDIR=\"$(localedir)\" -DLOCALSTATEDIR=\"$(localstatedir)\"
+AM_CFLAGS = -DCONFDIR=\"$(sysconfdir)\" -DLOCALSTATEDIR=\"$(localstatedir)\"
 
 dist-hook:
        rm -f `find . -type l`