Split event.c into per-API files
[tinc] / src / windows / meson.build
index b78b901..40f7013 100644 (file)
@@ -15,5 +15,9 @@ foreach libname : win_common_libs
 endforeach
 
 src_lib_common += files('random.c')
-src_tincd += files('device.c')
+
+src_tincd += files(
+  'device.c',
+  'event.c',
+)