Start of a test suite.
[tinc] / test / Makefile.am
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644 (file)
index 0000000..69042ac
--- /dev/null
@@ -0,0 +1,9 @@
+TESTS = \
+       executables.test \
+       basic.test \
+       sptps_basic.test
+
+EXTRA_DIST = testlib.sh
+
+clean-local:
+       -rm -rf *.test.?