Make sure test scripts end up in the tarball.
[tinc] / test / Makefile.am
index dac577d..a9c3895 100644 (file)
@@ -8,6 +8,8 @@ TESTS = \
        sptps-basic.test \
        variables.test
 
+dist_check_SCRIPTS = $(TESTS)
+
 EXTRA_DIST = testlib.sh
 
 check_PROGRAMS = pong