Remove the ping test.
[tinc] / test / Makefile.am
index 7a09576..29b2c21 100644 (file)
@@ -4,11 +4,19 @@ TESTS = \
        executables.test \
        import-export.test \
        invite-join.test \
+       invite-offline.test \
+       invite-tinc-up.test \
+       ns-ping.test \
+       scripts.test \
        sptps-basic.test \
        variables.test
 
+dist_check_SCRIPTS = $(TESTS)
+
 EXTRA_DIST = testlib.sh
 
+AM_CFLAGS = -iquote.
+
 clean-local:
        -for pid in *.test.?/pid; do ../src/tinc --pidfile="$$pid" stop; done
        -killall ../src/sptps_test