Add a test for tinc-up creation from invitations.
[tinc] / test / Makefile.am
index dac577d..df8e2c3 100644 (file)
@@ -4,10 +4,14 @@ TESTS = \
        executables.test \
        import-export.test \
        invite-join.test \
+       invite-tinc-up.test \
+       ns-ping.test \
        ping.test \
        sptps-basic.test \
        variables.test
 
+dist_check_SCRIPTS = $(TESTS)
+
 EXTRA_DIST = testlib.sh
 
 check_PROGRAMS = pong